Cumulonimbus Needs Upgrade

Project information: Cumulonimbus in need of upgrade

Name: CPOD (formerly Cumulonimbus)
Homepage:https://github.com/z-------------/CPod
License: Apache License 2.0
Upstream has been contacted: Yes

Please update Cumulonimbus to 1.27.1. It is now named CPOD.

Thank you.

As the application has a new identity, someone has to publish it to the store instead of just updating the old one.