[HELP] - My PC Does Not Allow Me To Install 'Flatpak'

Greetings to all, I am a new member on this forum and I need some help friends. Actually I tried to install ‘Flatpak’ on my PC. But whenever I tried to install this, I dont know, it could not allow me to install this tool. I was getting some kind of error. I dont understand what might be the issue? Does anyone have any idea about fixing the issue?

What’s your OS?
How do you install Flatpak?
What’s the error?

Its my Ubuntu 22.04.1 latest version.

Generally I tried to install this from online and I particular not recognize the exact error which I was getting.

Did you follow this step?


No, I did not follow up the steps, but I was searching online for solving the issue and I found one article online about Malwarebytes. As it has been installed to my PC, so I guess it block the program to run. So as per instructed to the article, I followed the steps one by one and when I added the tool (Flatpak) in the Malwarebytes and tried to install this, I had no longer any issues. Anyway, thank you so much for staying with me a long time.