Issue running Inkscape Debian Bullseye

Hello to anyone, and everyone!

You can call me Britt, I am incredibly inexperienced when it comes to anything Linux. I recently discovered Inkscape, and I absolutely love it. I had enabled Linux on my Chromebook, successfully installed flatpak, and Inkscape! I was over the moon, until Inkscape started crashing repeatedly to the point I couldn’t do anything with it. I uninstalled, and was not able to reinstall. That’s the beginning…

After looking around, trying to figure out why I could not reinstall, it somehow led me to move to the Dev Channel, and update to Debian Bullseye. I added the repository to my source list, installed flatpak, installed gnome plugin for flatpak, installed Inkscape. All successfully (or so it seems)

Here is the problem:
Every. Single. Time (I have been through this process more than 15 times in the last 3 days now. Installing, uninstalling, restarting…blah.blah.blah) so, every time i get to this point and

  • I attempt to run Inkscape through the icon in my apps folder. It does nothing aside from the icon continue to “load”.


  • i attempt to run Inkscape using the command: flatpak run org.inkscape.Inkscape. This leads to the following error: bwrap: Can’t mount proc on /newroot/proc: Operation not permitted
    error: ldconfig failed, exit status 256
    I also receive this error after installing, and attempting to launch Inkscape from the Software App (GUI store for Linux apps on Chromebook)

As I said, I clearly have no experience with this. But I have tried, and tried to find some solution to this problem, and…nothing. If anyone has any advice, suggestions, anything at all that would lead me to be able to successfully run Inkscape…I am open to any and all help!

Thank you in hopeful and anticipating advance-