Window controls on wrong side


My window controls are supposed to be on the left but it’s in the default position on the right.

My layout is ‘close,maximize,minimize:’ but it uses the default ‘:minimize,maximize,close’

I’ve tried flatpak run --command=gsettings org.chromium.Chromium set org.gnome.desktop.wm.preferences button-layout ‘close,maximize,minimize:’ but no dice.

Any way I can move the to the right position?