A new background removal Gimp Plugin that doesn't work with Flatpak

Project information:
A Gimp Plugin that calls a system installed REMBG to remove backgrounds via AI.
Name:
REMBG Plugin for Gimp
Homepage:

License:MIT and BSD
Upstream has been contacted: kinda, I made a request on the Gimp forum about it not working with flatpak. I do not expect them to resolve it due to them not being flatpak developers.

REMBG is a open source AI that I use to remove backgrounds from images. I run it in a GUI named sapulatar-qt. I have been using REMBG for over a year. Just a few days ago someone made a Gimp Plugin that calls REMBG from within Gimp. This as far as I know doesn’t work in Flatpak in due to Flatpak’s limitations. I tried enabling all Flatseal’s permissions and changing the python files command to send files to /tmp/ to /var/tmp/ to no avail.

Could anyone please consider getting this Gimp Plugin ported to Flatpak and preferably without packing REMBG as a Flatpak?

This has been resolved. This Gimp plugin has a secondary version of it that now works with Flatpak. Consider this request closed.