Location of .rom files for Fuse emulator?

Hey folks!
I’m trying to play some TR-DOS ZX Spectrum games on my SteamDeck under SteamOS here. I’ve installed Fuse Sinclair ZX Spectrum Emulator but when I try to select some “non-standard” machines in it… say Pentagon or Scorpion I’m getting this “couldn’t find ROM ‘xxx.rom’” and “selecting 48K machine” errors.
I have all this .rom files but I can’t figure-out where to put them for a Flatpak version to see. On my PC under Ubuntu they reside inside /usr/share/spectrum-roms/ so I’ve tried to put them in the same folder here, but nothing changed. Then I’ve tried to put them into ~/.var/app/net.sf.fuse_emulator/ , then into ~/.var/app/net.sf.fuse_emulator/spectrum-roms/ , ~/.var/app/net.sf.fuse_emulator/config/ and ~/.var/app/net.sf.fuse_emulator/config/spectrum-roms/ but with no luck…

So… could anyone please tell me where should I put them?
Thanks in advance!

UPD: Oops, sorry for bother. There’s “Select ROMs” under “Options”… silly me :slight_smile:

1 Like