Need a flatpak for Mailspring

The mailspring pakage in the aur is out of date and no one is there to fix the pgkbuild.
I think it would be a great idea to have a flatpak for mailspring.