Vorta for ARM: 0.7.2 -> 0.7.5

Dear,

there already is Vorta on Flathub: https://flathub.org/apps/details/com.borgbase.Vorta
Advertised is version 0.7.5, but when installed on ARMHF (Raspberry pi 3,Raspberry-OS 32bit), in reality it is version 0.7.2 (with its old bugs).
Could you please update Vorta image for ARMHF to current 0.7.5?

Thanks in advance!

arm 32-bits is no longer supported with the KDE 5.15 runtinme nor freedesktop sdk 20.08. In the bigger picture Flathub support of arm 32-bits is being phased out.

So it’s not gonna be possible.

Hi,
does this mean that on 64-bit Raspberry-OS I can fetch from flathub Vorta 0.7.5 ?
Thanks, JK

Hi again,
I can confirm that on Raspberry-OS 64bit is available right version of Vorta.
It would be great if for certain OS/platform latest advertised version is not available, there would be a kind of notification whether to install obsolete version or no.