Commit stage of flathub app build failing

When pushing new commits to my app (io.github.streetpea.Chiaki4deck) the initial test build works but when trying the main build once the code is merged the commit stage fails with the error:

2024-03-21T14:05:38Z INFO  flathub_hooks::review] Submitting appdata for review: ReviewRequest { build_id: 91384, job_id: 157002 }
| [2024-03-21T14:05:39Z INFO  flathub_hooks::utils] Failed to contact backend HTTP status server error (500 Internal Server Error) for url (

I tried rebuilding to see if that would fix the issue but it didn’t. Here is a recent build for reference: Flathub builds

I first saw this error when updating the manifest but keeping the commit the same for the main repo so I tried changing back to the initial manifest but had no luck with that either.

Does anyone have any insight into what’s causing this?

Same issue here with my build: Flathub builds

It seems that something is wrong within the buildbot.

All “Official” build of apps fail because of this error since yesterday.

This was fixed today. All failing builds were re-queued.