How do I disable subvolumes for flatpak /Home?

I want to install flatpak applications in /homeI want to install flatpak applications in /home (flatpak applications) The only problem is that this topic Btrfs subvol to exclude flatpak applications Doesn’t show how to do this for /home

It’s not clear to me what you want to do. Doesn’t seem a question about flatpak.
If you want to install applications in home use the --user switch, as explained in the discussion you’re linking.

Estava a falar sobre como usar o gnome boxes no /home com btrfs
O tradutor não ajuda mesmo(desculpa)
Was talking about how to use gnome boxes in /home with btrfs
The translator doesn’t help even (sorry)

I’m not sure what’s exactly your question, maybe @felipeborges has an idea?

If you are distribution has libvirt-daemon newer than 6.6, it will already take care of setting up a submodule with noCow for your VM disks.

In case you want to do this manually, the Btrfs wiki has step-by-step instructions
This guide might be helpful too

1 Like